سیستم مورد نیاز

برای نصب اخرین ورژن از سیمپل پرس فارسی باید نیازهای زیر برآورده شود

سیمپل پرس ۵٫۵٫۱ به وردپرس ۴٫۰ یا بالاتر نیاز دارد. اگر از وردپرس قدیمی تر استفاده میکنید میتوانید نسخه قدیمی تری از سیمپل پرس را نیز انتخاب کنید. (برای دریافت نسخه های قدیمی از طریق فرم تماس با ما مکاتبه کنید)

به طور کلی اخرین ورژن سیمپل پرس نیازمند است به:

وردپرس ۴٫۰ یا جدیدتر

پی اچ پی ۵٫۲٫۴  یا جدیدتر شامل کتابخانه GD

مای اس کیو ال ۵ یا جدیدتر

logo-wp   logo.php_   logo-mysql